Community

Instructor Q&A
1

Blank questions when grading assessment 'by student' but they show just fine when grading 'by question'

Seguir

I have a teacher who is having trouble with the assessment grading -- when she's viewing By Student her True/False questions are showing as blank boxes (see below) but when we go to By Question we can see that student's answer submission.  We've tried multiple browsers, cleared histories and restarts.  Has anyone seen this or know of a solution???

 

Completada

2 comentarios

  • Avatar
    Nina Lewis Comentario oficial

    Hi there!

    Thank you for reaching out in the Schoology Community!

    We’ve reported this to our Engineering team and we are now investigating this as a high impact issue. Our Engineering team will be prioritizing work on this against other urgent issues that may arise, but we hope to have more updates for you soon.

    We encourage you to uncheck the box "Require correction if false" on all T/F questions on the assessment in order to see the questions/answers. 

    We will update you via this thread when the issue is resolved. 

    Best,

    Nina Lewis 

    Community Communications Specialist 

    Schoology | A PowerSchool Unified Classroom Product

     

  • 0
    Avatar
    Nina Lewis

    Hi all,

    Thank you for your patience. I am happy to report the Product Team has released a fix for this issue. 

    If you continue to experience difficulty, please let me know. 

    Best,

    Nina Lewis 

    Community Communications Specialist 

    Schoology | A PowerSchool Unified Classroom Product

Iniciar sesión para dejar un comentario.
Tecnología de Zendesk