Community

Student Q&A
0

SCHOOLOGY IN WRONG LANGUAGE

Seguir

My son's Schoology is partially in Japanese.  We need English.  I select the language at the bottom left corner of the page and switch it back from Japanese to English and hit the save button and then it defaults right back to Japanese.  I've cleared cookies, selected English in the settings, etc.  

Can anyone help?

Ninguna

0 comentarios

Iniciar sesión para dejar un comentario.
Tecnología de Zendesk