Community

Instructor Q&A
1

HELP.. EVERYTHING that I had embedded in my course does not work

Seguir

Up to now everything has run fine.  I have embedded Videos from utube, Quizlets and h5p games I created.   Last week I know everything was working great.  Today my students informed me that NONE of the class embedded content is working.  

I check with other people in my School that use Schoology as well..  and they too are experiencing this?

My students exams start Friday am.  I know that I can link a playlist to utube.. but I have no idea how to post the links for all the other embedded context.

 

Completada

5 comentarios

  • Avatar
    Claire de Lacy Comentario oficial

    Hi all -

    I'm pleased to announce our Engineering team released a fix for this issue. Videos embedded within your courses should now display. If you continue to experience issues, please let us know and we will have our Support team investigate further. 

    Best,

    Claire de Lacy
    Knowledge Management Specialist
    Schoology, Inc.

  • 1
    Avatar
    Enertria - PLCdesign

    I am experience the same problem. Till now it worked very well.

    Please solve it as soon as possible.

  • 1
    Avatar
    Yimei Shao

    Hi all,

    We’ve updated the priority of the issue you reported to our Engineering team. We are now investigating this as an urgent issue. That means our Engineering team will be working on this issue during our normal business hours of 9am-6pm EST, until a resolution has been reached. We’ll update you via this thread as soon as it’s resolved.

    Best,
    Yimei Shao

  • 0
    Avatar
    Jo Patton

    This may not be the problem, but H5P recently changed the way they host content so anything created in the last 3 weeks now displays as content unavailable. This is because they're moving towards a hosting model for their content, which is very disappointing as Schoology does not have an official integration for the tool other than iFrame embed. 

     

  • 0
    Avatar
    Yimei Shao

    Hi all, 

    We’ve escalated and prioritized this issue with our Engineering team. This means that we understand the File/Link/External Tool material type and the Add Link function of the rich text editor are not working fully as intended, but prioritization of this issue is weighted against more urgent issues and other features we are developing. Please let us know if you embedded the content using a different workflow than File/Link and Add Link from RTE. 

    In the meantime, we encourage you to use the workaround: 

    1. Navigate to your course 
    2. Click Add Materials 
    3. Select Add Page from the drop-down menu 
    4. Click Insert Content from the Rich Text Editor 
    5. Select Image/Media from the drop-down menu 
    6. Select Media and type in the link/embed 
    7. Click Insert Media 
    8. Finish by clicking Create 


    Please let us know if there is new or additional information that may accelerates the urgency of the issue. For example, let us know if the issue impacts more customers than you originally reported or affects an area of Schoology that wasn't originally reported,. If we missed something from you or hear back from other Schoology customers about this issue, and the priority changes, we’ll let you know.

    Best,

    Yimei Shao
    Knowledge Management Associate
    Schoology, Inc.

    Editado por Yimei Shao
Iniciar sesión para dejar un comentario.
Tecnología de Zendesk