Versiones compatibles de iOS

Seguir

Schoology valora la experiencia del usuario y se esfuerza constantemente por ser compatible con los estándares de seguridad más recientes. Debido a esto, Schoology aplica la política de mantener el nivel de compatibilidad entre la aplicación móvil de Schoology y las 3 versiones de iOS más recientes.

Cada año, cuando Apple lanza una versión nueva de iOS, Schoology deja de ser compatible con la versión más antigua con la que solía ser compatible. Esto generalmente afecta a un número muy reducido de usuarios, ya que la mayoría de nuestros usuarios iOS se mantiene al día con las actualizaciones anuales de la aplicación.

Para obtener información sobre las preguntas frecuentes respecto a nuestra política de compatibilidad con iOS, consulte la siguiente sección:

¿Qué es iOS?

iOS es el software de Apple para iPhone, iPad y iPod touch.

¿Cómo puedo saber cuál es la versión de iOS que estoy utilizando?

Para saber qué versión del sistema operativo iOS utiliza su dispositivo Apple, siga las instrucciones que aparecen en la página de soporte de Apple Encontrar la versión de software en el iPhone, iPad o iPod

¿Cómo puedo actualizar mi dispositivo?

Para actualizar su dispositivo iOS, siga las instrucciones del área de soporte de Apple: Actualizar el iPhone, iPad o iPod touch

¿Qué sucederá si sigo utilizando una versión no compatible de iOS?

Es posible que algunas funciones o funcionalidades desarrolladas para versiones posteriores no funcionen. El equipo de Schoology no investigará ni solucionará los errores informáticos o problemas de funcionamiento que surjan únicamente al utilizar versiones no compatibles de iOS.

¿Cómo puedo liberar espacio en mi dispositivo?

Consulte este artículo útil del área de soporte de Apple.

Volver a los requisitos del sistema


Comentarios

0 comentarios

El artículo está cerrado para comentarios.

Tecnología de Zendesk