Community

Instructor Q&A
0

My Developer Apps not appearing

Follow

According to the article at https://support.schoology.com/hc/en-us/articles/115015674748-I-want-to-develop-an-app-for-Schoology-How-can-I-do-this- I should be able to see something called "My Developer Apps" on the App Center page after I give System Admin permissions to "Develop apps." I have given the necessary permissions, but do not see "My Developer Apps" area anywhere on https://[myinstance].schoology.com/apps

Can anyone help?

Answered

1 comment

  • Avatar
    Paritosh Tyagi Official comment

    Hi Paul,

    Thank you for reaching out in the Schoology Community.

    The Developer Apps have to be enabled on the App Center Page by going into the Tools > User Management > Permissions and enabling the permission for Schoology App for the users that you want. 

    Please feel free to let me know in case of further questions.

    Best,

    Paritosh Tyagi, Schoology team

Please sign in to leave a comment.
Powered by Zendesk