Instructor Q&A



The link to Zoom is broken in just ONE of my classes.  I get an error message that reads refused to connect.   All my other links work so this one is driving me nuts.  I know the Zoom link works outside the Schoology environment, and the Schoology Zoom link worked last semester.  What's up.

It doesn't matter if I create a new meeting and use a new link, that darn Schoology link just doesn't show up.  

Tried logging in and out; creating a new link, changing the password, clearing cookies.  Nada.  It seems like it's something with the external link, because when I created a page, dropped the Zoom link/password in; it worked.  

My tech support is ignoring me.  Help please.


1 comment

  • Avatar
    Nina Rivera Official comment

    Hi Rachael.

    Thank you for reaching out in the Schoology Community!

    I am sorry to hear you are experiencing this issue. 

    Did you add the Zoom link as an LTI tool? Or did you copy and paste the link from Zoom and add it as a link in Schoology?


    Nina Lewis 

    Community Communications Specialist 

    Schoology | A PowerSchool Unified Classroom Product


Please sign in to leave a comment.
Powered by Zendesk