Community

Student Q&A
0

assignment submit disabled

Follow

I see where this question was answered by sending the person back to their school for answers. 

Or to recheck system requiremnets, but as simple as it works fine all the time and now when the file to send is selected it only shows uploading (very small picture) and keeps that way forever and obviously submit button show disabled i mean you can´t click on it. 

Multiple people have this problem so it can't be school specific or requierements if it worked early. Please answer the question and solve this issue.

 

Some students tried to hit submit and all she gets is the uploading box and nothing happens. How do we fix this?

 

Thank you

Answered

1 comment

  • Avatar
    Nina Lewis Official comment

    Hi Ing,

    Thank you for reaching out in the Schoology Community!

    Can you please make sure you are using the supported file types when uploading files in Schoology. 

    Here's an article that provides a list of the file types we support.

    If you continue to experience difficulty, please let me know. 

    Best,

    Nina Lewis 

    Community Communications Specialist 

    Schoology | A PowerSchool Unified Classroom Product

     

     

Please sign in to leave a comment.
Powered by Zendesk