Community

Instructor Q&A
2

Accessing Students Submissions-They are there, but I can not view them.

Follow

To Whom It May Concern,

 

Good morning! I am currently trying to grade assignments on Schoology, and it was working fine this morning, but now I can see that my students have submitted the assignments, but I can not see them/read them. I have shut down and restarted my computer thinking that would help, and I have also refreshed the pages and closed it and opened it again. What is happening? How do I resolve this issue?

 

-Mrs. Istamboulian

iistamboulian@nlmusd.k12.ca.us

Answered

8 comments

  • Avatar
    Nina Rivera Official comment

    Hi all,

    Thank you for reaching out in the Schoology Community!

    At the time the issue was reported, the Product Engineering team was investigating this behavior.  This issue has now been resolved.

    If you continue to experience difficulty with this issue, please let me know. 

    Best,

    Nina Lewis 

    Community Communications Specialist 

    Schoology | A PowerSchool Unified Classroom Product

  • 1
    Avatar
    Mr. Tepley

    I am having this same issue. The submission can be downloaded, but it will not load in the frame. I have had this issue for a couple days. It seems it resolves itself later in the day, but currently a blank screen loads or a image icon saying 0 KB?

  • 0
    Avatar
    Ileana Istamboulian

    Yes, that is exactly what is happening.  Thank you for replying. I thought it was just me.

  • 0
    Avatar
    Johnna Becker

    Our teachers are having the same issue.

  • 0
    Avatar
    Ileana Istamboulian

    Our tech person just got back to me. It fixes itself. I guess it is a glitch.  

  • 0
    Avatar
    Mr. O'Neil

    Has anyone found an answer?  I have students completing the assignments but none of their work is showing

  • 0
    Avatar
    Cynthia Gaddy (Cindi)

    I found a solution for one teacher - probably works for all - click on the arrow below the course section and only then you will see a file that is hidden. click the link to open -might have to download.  1st pic is what it looks like before you click the arrow - looks blank.  2nd picture after clicking the arrow - the submission appears.

     

         

     

     

  • 0
    Avatar
    Tory Klementsen

    I am having the same problem. Sometimes logging out and logging back in fixes the problem but not always. Clicking the down arrow to bring up the assignment looks like it should work, but it does not.

Please sign in to leave a comment.
Powered by Zendesk