Community

Instructor Q&A
1

"Access Denied"

Follow

I created an assessment with 1 question type--label image.  I converted a pdf to jpg and uploaded to the question.  Everything works just fine until students attempt to submit the assessment.  At that point, a message pops up that say "Access Denied:  You are not authorized to access this page."  I can't find anything in the settings that would be preventing submissions.  Please help!!! 

Answered

2 comments

  • Avatar
    Nina Rivera Official comment

    Hi all,

    Thank you for reaching out in the Schoology Community!

    I am not able to replicate this issue on my end. 

    Does this behavior continue to persist on your end?

    Best, 

    Nina Lewis  

    Community Communications Specialist  

    Schoology | A PowerSchool Unified Classroom Product 

     

  • 0
    Avatar
    Lisa Svara

    I'm getting the same error today. Everything worked for my first period class but then my second period class was getting this error message all over the place.

Please sign in to leave a comment.
Powered by Zendesk