Community

Student Q&A
0

SCHOOLOGY IN WRONG LANGUAGE

Follow

My son's Schoology is partially in Japanese.  We need English.  I select the language at the bottom left corner of the page and switch it back from Japanese to English and hit the save button and then it defaults right back to Japanese.  I've cleared cookies, selected English in the settings, etc.  

Can anyone help?

None

0 comments

Please sign in to leave a comment.
Powered by Zendesk