Community

Instructor Q&A
2

Private Access Only

Follow

In the past few days all videos within my courses (YouTube) are showing Private Access Only to students when they attempt to view. Any ideas on how to fix this?

Answered

11 comments

  • Avatar
    Yimei Shao Official comment

    Hi all, 

    I'm happy to announce that this issue has been resolved by our Engineering team. Links should function normally now. 

    Thank you for your patience and understanding! 

    Best,

    Yimei Shao
    Knowledge Management Specialist
    Schoology, Inc.

  • 0
    Avatar
    Yimei Shao

    Hi Kim, 

    Sorry to hear you're experiencing this issue! 

    I've gone ahead and submitted a ticket with our Support team on your behalf. You should receive an email about this and someone will be reaching out soon. 

    Best,

    Yimei Shao
    Knowledge Management Specialist
    Schoology, Inc.

     

    Edited by Yimei Shao
  • 0
    Avatar
    Jett LaBrash

    Hi,

    I am having the same issue. Is there any way I could also get an email from the support staff? I tried to submit a ticket request but since I only have a trial free account it blocked my request. I have enjoyed the brief time trying out the service and I would like to continue if possible, but if I can't post a simple video link I don't think schoology is the right service for my needs. 

     

    Thanks,

     

  • 0
    Avatar
    Yimei Shao

    Hi Jett, 

    Sorry to hear you're experiencing this issue as well! 

    As a potential workaround while our team works on a resolution, you can either use the Share link or embed the video, instead of using the URL. 

    The Share link and embed code can be found by clicking Share at the bottom right corner of the video. 

    This will prompt a pop-up with a number of options. 

    We have found that using the Share link or embedding the video will circumvent this issue. 

    I'll go ahead and submit a ticket with our Support team for you as well. 

    Thank you for your understanding. 

    Best,

    Yimei Shao
    Knowledge Management Specialist
    Schoology, Inc.

  • 0
    Avatar
    Takae Butnick Coordinator

    Hi, I'm still having the same issue. We even tried to use the Share link that you suggested but it didn't work either. How should we do?

    Thanks in advance.

     

  • 0
    Avatar
    Takae Butnick Coordinator

    Here you can see the snip of the youtube link. There are other links students uploaded we can't access.

  • 0
    Avatar
    Yimei Shao

    Hi Takae, 

    Sorry to hear you're experiencing this issue! 

    Are those links attached to an Update? What is the nature of the error message (ex. Private Access Only)? Are both of the links experiencing issues or just one? 

    Best,

    Yimei Shao
    Knowledge Management Specialist
    Schoology, Inc.

  • 0
    Avatar
    Takae Butnick Coordinator

    Yes, both links are experiencing the same issue, which shows the error message of "Private Access Only."These links that we are having troubles accessing are attached all to discussions in materials. 

    Thank you.

    Takae

  • 1
    Avatar
    Yimei Shao

    Hi Takae, 

    Thank you for the clarification. 

    We’ve already escalated this issue to our Engineering team, with a priority of Moderate Impact. This means that we understand adding links in Discussions is not working fully as intended, but prioritization of this issue is weighted against more urgent issues and other features we are developing. 

    In the meantime, you can add links by using the Insert Content tool, rather than adding the link as an attachment. If Insert Content does not resolve this issue, please add the links by pasting the plain text URL in the text box. 


    Please let us know if there is new information about this issue that might change the priority. For example, the issue may impact more customers than you originally reported or affect an area of Schoology that makes this more urgent. If we missed something from you or hear back from other Schoology customers about this issue, and the priority changes, we’ll let you know.

    Thank you for your understanding as we work to resolve this issue! 

    Best,

    Yimei Shao
    Knowledge Management Specialist
    Schoology, Inc.

  • 0
    Avatar
    Andrea Scheiwe

    Hello, I am also experiencing this issue but in group updates.  I've created an update inside of a group and linked two blog posts to share.  When other users in the group try to visit the websites linked to my post they are unable to access it because it sends them to a page that says "Private Access Only".  I liked two websites and the first one users are able to click and it sends them to the address in a new tab.  The second website I linked does not allow them to access it.  I've added the link in question below.  I even tried to edit the update and add the link again and it still sent users and myself to the "Private Access Only" page.

     

    https://www.hmhco.com/blog/conferring-well-even-when-you-havent-read-the-students-book?scrlybrkr=e1ed50b4

  • 0
    Avatar
    Yimei Shao

    Hi Andrea, 

    Sorry to hear you're experiencing this issue! 

    This is also an issue that we've already escalated to our Engineering team with a priority of Moderate Impact. This behavior is affecting secondary links added in updates. 

    While we work to resolve this, please add links as plain text in the body of updates instead. 

    Best,
    Yimei Shao
    Knowledge Management Specialist
    Schoology, Inc.

Please sign in to leave a comment.
Powered by Zendesk