Community

Instructor Q&A
0

Site header obscures top of all webpages

Follow

Logged in today to find the new blue site header obscuring the top of every Schoology page I have. Unless I magnify my browser window to the extent that I have to scroll right and left to see everything, I can't see anything above the "Course Options" tab in the left sidebar. This is happening in both Safari and Chrome (screencaps below of unmagnified/magnified in each). Does anyone have a solution or workaround for this? I did submit this for a ticket, but I was wondering if anyone else has the same issue.


TIA,

Emily

 

 

 





Planned

19 comments

  • Avatar
    Charles Black Official comment

    Hi Emily,

    I am very sorry that you are having trouble accessing areas of Schoology while using the new Site Navigation. Our team is aware of this issue and we are actively working toward a resolution. Since you have a support ticket open regarding this issue, we'll update you via that ticket as soon as we have more information.

    Thank you in advance for your patience and understanding.
    Best,
    Charles, Schoology Team

  • 0
    Avatar
    Julie Sheldon

    I am having the same trouble. It's impossible to see certain parts of the page which is very frustrating. I hope this is resolved soon. 

     

    Thanks

  • 0
    Avatar
    Charles Black

    Hi Julie,

    Thank you for reporting this issue. I have created a ticket so that we can follow up with you as soon as we have more information.

    Thank you!

    - Charles

  • 0
    Avatar
    Mr. TENG

    I'm having the same problem!

  • 0
    Avatar
    Charles Black

    Hi Mr. Teng,

    Very sorry that you have experienced this issue.

    I have created a ticket so that we can continue to track this issue and contact your directly via email.

    Thank you for your continued patience and understanding.

    Charles
    Knowledge Management & Community Specialist
    Schoology, Inc.

  • 0
    Avatar
    Nathan T.

    Good Morning Charles,

    I am working with a teacher who is experiencing the same issue. I would appreciate your support. Thank you!

     

    Nathan Tangen

    Digital Learning Coordinator

    St. Louis Park Public Schools

  • 0
    Avatar
    Charles Black

    Hi Nathan,

    Apologies for any inconvenience this issue causes for you and your teachers. 

    I have created a ticket so that we can follow-up with you directly regarding this issue.

    Thank you for reaching out in the community and for your patience and understanding.

    Charles
    Knowledge Management & Community Specialist
    Schoology, Inc.

  • 0
    Avatar
    Mrs. Salley

    I too am having this issue.  Is there a solution?  

  • 0
    Avatar
    Year 6

    I am having the same issue as well.  Makes this a bit frustrating to use. 

  • 0
    Avatar
    Emily Paladin

    Six months since I originally posted this issue. STILL having the same issue. I'd really like to be able to see everything on my dashboard without magnifying so much that I can see under the header but have to scroll left and right to see everything else. I don't have any other problems with Schoology right now, and maybe it doesn't seem like a big deal, but I have to deal with this issue EVERY SINGLE TIME I log in to do ANYTHING and it makes me very annoyed. 

    Emily Paladin

    Chair, Department of Musicianship

    City Music Center of Duquesne University

  • 0
    Avatar
    Deanna Mullings

    I've only started using Schoology this school year, and I am having the exact same issue, it gives me a bit of a pause to see this has been going on since last summer and is still not solved??  That's troubling.

  • 0
    Avatar
    Linda Roth

    I also have this same issue.  I can't even access parts of Schoology because of it.  Is there no solution?  

  • 0
    Avatar
    Claire de Lacy

    Hi all,

    I wanted to give you all an update on this issue. We found that this issue occurs based on the device and browser settings. In this case, we recommend adjusting the browser font size settings. This way, the top navigation bar will not overlap. Please follow the instructions below according to your browser:

    Chrome

    1. Navigate to: chrome://settings/appearance
    2. Set font size to Medium (Recommend)

    Firefox

    1. Navigate to: about:preferences
    2. Under Languages and Appearance > Fonts & Colors, set font size to 16 or lower

    Safari

    1. Navigate to Safari > Preferences > Advanced
    2. Under Accessibility, set "Never use font size smaller than" to 9 or lower

    Please let us know if this resolves the issue, and we will close any outstanding Support tickets created from this post.

    Best,

    Claire de Lacy
    Knowledge Management Specialist
    Schoology, Inc.

  • 0
    Avatar
    Carin Zecca

    This has not fixed our issue. In chrome settings it was set to Medium. I went back and changed it multiple times and nothing is working. Is there any other issue that you have found? Thank you! 

  • 0
    Avatar
    Claire de Lacy

    Hi Carin, 

    Have you checked the zoom settings on the browser? For example, setting it to 150% will produce the same effect as the screenshots above. We recommend setting the zoom at 100%.

    Please let us know if you're still seeing issues!

    Best,

    Claire de Lacy
    Knowledge Management Specialist
    Schoology, Inc.

  • 0
    Avatar
    Deanna Mullings

    Hi Claire,

    Just an FYI, I had completed all previous recommendations with no change or success. I also was already set at 100% zoom on Chrome.  However, I went down to 90% and that solved it. Which is great, but I really feel this is something you should solve on your end; something that would not force us to change normal settings on our computer for your website to work properly.

     

    Deanna Mullings

  • 0
    Avatar
    Claire de Lacy

    Hi all,

    As mentioned above, we have found that this issue can be impacted by the zoom settings on your device and the text size on your browser. We hope that adjusting these settings on your device and/or browser will provide a workaround for those experiencing the issue.

    If this workaround does not resolve the issue, please submit a ticket to our support team: https://goo.gl/Q5VTNL

    Best,

    Claire de Lacy
    Knowledge Management Specialist
    Schoology, Inc.

  • 0
    Avatar
    Frank P.

    We just ran into this issue also.  In Chrome the Page zoom was 100% and Font size was set to Medium already, however when I choose Customize Fonts the Minimum Font Size had been changed from 0 (default) to 16, Once I put this back to 0 it was fine.  Hope this helps. :)

  • 0
    Avatar
    Claire de Lacy

    Hi Frank,

    Thanks for sharing your workaround, that's very helpful!

    Best,

    Claire de Lacy
    Knowledge Management Specialist
    Schoology, Inc.

Please sign in to leave a comment.
Powered by Zendesk