Community

Instructor Q&A
0

Missing submission data on the new Assessment Function

Follow

So, I went to review a students submission on an assessment that was submitted at the end of March. We noticed an issue last week when she was reviewing corrections on Friday, but when I went to check her test today, her submission was blank. There was a score so there was a record of her taking it, but all the questions and her answers were missing when I clicked on it. I checked the same assignment for other students in multiple classes, and students who submitted after March 31st was showing all their answers. I checked other assessments, and all of those submitted before March 31st were doing the same thing. Another teacher at my school checked and saw the same thing. Is this happening to anyone else? Did I miss that there was a time limited to accessing this information with the new assessment function? I am trying to figure out if this a glitch or not, or maybe it is something our district enabled. I never had an issue like this with the old test/quiz function. 

Answered

1 comment

  • Avatar
    Nina Rivera Official comment

    Hi Elizabeth,

    Thank you for reaching out in the Schoology Community!

    Our team has confirmed that this is being investigated as an urgent issue. That means our Product Engineering team will work continuously during business hours until the issue is resolved. 

    We will update you via this thread once a fix is released. 

    Best,

    Nina Lewis 

    Community Communications Specialist 

    Schoology | A PowerSchool Unified Classroom Product

Please sign in to leave a comment.
Powered by Zendesk